Exchange Server Backup aborted
KB ID: 101023
Cause
This error will occur due to the following reasons:
- The database is not mounted (ERROR CODE: 109102)
- If circular logging is enabled for the database (ERROR CODE: 109106)
- If the backup was taken by third-party software ((ERROR CODE: 109104,109105)
- If you manually aborted the backup while it is in progress.
Solution
- If the Database is Dismounted, then by using Exchange Management Console mount the Database and then run the backup. For more details Click Here
- If circular logging is enabled for the database, then kindly disable it. For more details Click Here
- If you are using any other application other than BDRSuite for Files and Application then configure only Full Backups for the databases. For more details Click Here
- If you manually abort the backup from the client’s side, please run the backup again from the list of backup jobs page.