Troubleshooting Guide: Exchange Backup Aborted Due to Insufficient Drive Space – Solutions and Fixes

Troubleshooting Guide: Exchange Backup Aborted Due to Insufficient Drive Space – Solutions and Fixes

KB ID: 93
Issue:
Exchange backup aborted due to insufficient drive space. This issue pertains to BDRSuite
Cause 1:
Insufficient free space in the temporary dump location drive configured for your Exchange Server schedule (e.g., “D:\” Drive).
Solution 1:
1. Check the free space in the temporary dump location (default: ‘<Vembu_BDR_Home>/plugin-data/’).
2. Clean up unnecessary files in the drive to increase free space.
3. Alternatively, set a new dump location in the edit page of the Exchange Server backup and proceed to schedule successful backups.
Note: The dump location must have free space equivalent to the database size (e.g., 50 GB database size requires 50 GB free space).
Cause 2:
File system of the drive with the temporary dump location is configured as ‘FAT32’, and FAT32 has a limitation where the maximum size of a single file cannot exceed 4 GB.
Solution  2:
1. Change the temporary dump location for the corresponding backup schedule to a drive with an 'NTFS' file system and sufficient space.
2. Navigate to “List Backup Schedules -> Edit (Action Icon for the particular backup job)” and, under 'Advanced Settings', select 'Run additional full backup after saving this configuration'.
Note: After changing the temporary dump location, it is mandatory to run an additional Full backup schedule before proceeding with incremental backups.


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