Some Mailboxes Could Not Be Dumped
KB ID: 92
Cause 1:
Any of the Mailbox Store in which user mailboxes reside is dismounted, or the "Microsoft Exchange Information Store" service is stopped.
Solution 1:
Ensure that all Mailbox and Public Folder Stores are mounted, and the "Microsoft Exchange Information Store" service is running.
Cause 2:
Any user is disabled in Active Directory Users and Computers.
Solution 2:
To avoid this warning message in the backup report, hide the disabled users from the Exchange Address List:
For Exchange Server 2003:
1. Open “Active Directory Users and Computers.”
2. Find the disabled users, right-click, and select ‘Properties’ for each disabled user.
3. Click on the ‘Exchange Advanced’ tab and check the checkbox for the option ‘Hide from Exchange Address Lists.’
4. Click ‘Apply’ and then click ‘OK.’
For Exchange Server 2007/2010/2013:
1. Open “Exchange Management Console/Exchange Control Panel.”
2. Go to “… -> Recipient Configuration -> Mailbox” to view all the mailboxes.
3. Locate the disabled user mailbox, right-click, and choose ‘Properties.’
4. In the “General” tab, check the checkbox against ‘Hide from Exchange address lists.’
5. Click ‘Apply’ and then click ‘OK.’
Cause 3:
If the mailbox is an archived mailbox, backups will fail since it's not recognized by MAPI as a regular mailbox/folder.
Solution 3:
Hide the archived mailbox user from the Exchange address list by following the steps mentioned in solution 2.
Now, schedule the Exchange Mailbox backup once and check if no warning messages are logged in the backup report. If the same warning message recurs in the backup report, search if any more user accounts are disabled in ADUC and follow the above procedure to hide them from Global Exchange address lists.
If all the above cases are fine, then check whether the problematic user accounts are getting listed in BDRSuite mailbox listing panel and can expand the respective user subfolders. Also, verify if the problematic user can log in to the mailbox through OWA.
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