Microsoft 365 Users/Groups Not Listed During Backup Configuration

Microsoft 365 Users/Groups Not Listed During Backup Configuration

KB ID: 310001
Cause:
This knowledge base article addresses the issue where Microsoft 365 users/groups are not listed during backup configuration. The error may occur due to the following reasons:
1. Mailbox Service is not enabled for the Microsoft 365 user.
2. The user doesn’t belong to the organization added to the BDRSuite.
3. Server non-supported group type.
Solution:
Cause 1:
Make sure the Mailbox Service is enabled for the users. Users for whom mailbox service is enabled will only be listed during backup configuration.
Cause 2:
The user might be a member of an external organization. Users from external organizations will not be listed for backup.
Cause 3:
Backups are not supported for groups belonging to the following group types: Security Groups, Distribution Groups, and Mail Enabled Security Groups. Therefore, these groups will not be listed on the BDRSuite Server.
If you continue to face issues with user/group listing, please contact our support team through [vembu-support@vembu.com](mailto:vembu-support@vembu.com).

    • Related Articles

    • Addressing "Microsoft 365 Domains not listed during backup configuration" Issue

      KB ID: 310000 Cause: This issue arises when the Domain status is unhealthy or inactive for any of the domains in the Microsoft 365 Organization added to the BDRSuite Server. Solution: 1. Check Domain Status: Contact your Microsoft 365 account ...
    • Users & Objects

      The backup summary report shows details related to each of the Users & Objects that are configured for backup. This report is updated every 24 hours. The image representation details are as follows; Select the Microsoft 365 object for which you want ...
    • Microsoft 365 Backup & Recovery

      Overview BDRSuite provides a complete backup solution for Microsoft 365 and its objects including User Mailbox, Group Mailbox, SharePoint Sites and Teams, ensuring the protection and easy recovery of your data. With flexible storage options and ...
    • Configuring Microsoft 365 Backups

      To configure backup for your Microsoft 365 domain, in the SaaS Application main menu navigate to Backup->Configure Backup->Microsoft 365 and choose the respective object (User Mailbox, Group Mailbox, SharePoint Sites, Teams) you wish to backup. Step ...
    • Steps to Enable Microsoft 365 Users to initiate Self-service Recovery directly from their Outlook Console and from the BDRSuite Web Console

      KB ID : 310006 What is Self-service Recovery? Self-service recovery enables end-users to recover their backed up data, without needing to contact the administrator. Self-service Recovery for Microsoft 365 Users in BDRSuite BDRSuite supports Microsoft ...