Issue: Instead of Outlook selection checkbox, the following message is shown: "MSOutlook is not installed in this system"
KB ID: 31
Cause 1:
If Microsoft Outlook was installed after installing BDRSuite on the machine.
Solution:
Reinstall BDRSuite with the upgrade option on top of the existing installation.
Cause 2:
If the Microsoft Outlook service running in the local machine is not detected during the installation of BDRSuite.
Solution:
Check if the file "MSOutlook.sgpl" exists in the "<vembunetworkbackup_home>\ Vembu\VembuNetworkBackup\plugins" folder. If this file is not present in this location, try installing BDRSuite Client on top of the existing installation and check if you can run an Outlook Backup schedule without errors.