Resolving Backup Aborted: Incompatibility Between Backup Configuration and Server Data

Resolving Backup Aborted: Incompatibility Between Backup Configuration and Server Data

KB ID: 22
Cause:
This error typically occurs when the BDRSuite server is unable to read or access the backup configuration file '*.sbc' associated with a specific backup. This situation arises when a backup job is scheduled from a BDRSuite client machine. The BDRSuite server verifies the backup configuration details before proceeding. If there is a mismatch or the file is unreadable, the backup fails with the mentioned error message.
Solution:
To resolve this issue, follow these steps:
1. Stop the BDRSuite server.
2. Navigate to the location of the particular backup configuration '*.sbc' file: `<server_backup_location>/1/<client_name>/<backup_name>/conf` on the Vembu BDR server.
3. Rename the file `<backup_name.sbc>` to `<backup_name-old.sbc>`.
4. Start the BDRSuite server.
5. Reschedule the specific backup from the client machine.

    • Related Articles

    • Troubleshoot and Fix: Backup Aborted - Resolving Incompatibility Between Current Backup Configuration and Server Data

      KB ID: 22 Issue: Backup Aborted. The current backup configuration is possibly incompatible with the backup data in the server. This issue is observed in BDRSuite products. Cause: The error occurs when the BDRSuite server cannot read or access the ...
    • Backup Configuration Incompatibility and Backup Abortion

      KB ID: 101005 Cause: There are several reasons that can lead to the occurrence of this issue: 1. Incompatibility between the backup configuration stored in the server and the client. 2. Inaccessibility of the backup storage location to the backup ...
    • Backup aborted

      KB ID: 101005 Product: BDRSuite Backup Server Cause This will occur due to the following reasons: Backup configuration stored in the server and client is incompatible. When the Backup storage location is inaccessible to the backup server. If you ...
    • Exchange Server Backup aborted

      KB ID: 101023 Cause This error will occur due to the following reasons: The database is not mounted (ERROR CODE: 109102) If circular logging is enabled for the database (ERROR CODE: 109106) If the backup was taken by third-party software ((ERROR ...
    • Agent Version Incompatibility with BDRSuite Backup Server

      KB ID: 117047 Cause: The error message "Agent version is incompatible with BDRSuite Backup Server" is encountered when there is a version mismatch between the BDRSuite Backup Server and the BDRSuite Integration Service running on Microsoft Windows ...