SMB File Server Not Installed in the Remote Machine

SMB File Server Not Installed in the Remote Machine

KB ID: 117036
Cause:
The alert “SMB File server not installed in the remote machine” typically occurs when the SMB feature is not enabled on the target host.
Solution:
To resolve this issue, follow the steps below:
1. On the Target Host:
  1. Go to Server Manager and click “Add Roles and Features.”
  2. Click Next -> Select Role-based or Feature-based installation and click Next.
  3. Select “Select a server from a server pool” and click Next.
  4. Choose File and Storage Services feature -> Expand that and select “File and iSCSI services” -> Expand and select “File server.”
  5. Click Next -> Next -> and “Install.”
2. Once installed, restart the machine.
3. Verify whether the SMB feature is installed on the machine.
4. Try to add that host again to the server or BDRSuite client.