Troubleshooting: Service Running Without Required Privileges in BDRSuite Backup Server / BDRSuite Remote Proxy / BDRSuite Client
KB ID: 117000
Cause:
The alert "The service is running in the logon account that does not have the required privileges" occurs when the BDRSuite Backup Server / BDRSuite Remote Proxy / BDRSuite Client does not have administrator privileges. This privilege is essential for the service logon to install BDRSuite Delegation Service (BDS) for Hyper-V backup and BDRSuite Backup Agent (BBA) for Disk Image and Files & Folders Backup on the target machine.
Solution:
To resolve this issue, ensure that the BDRSuite Backup Server / BDRSuite Remote Proxy / BDRSuite Client is running with either of the following privileges:
1. Administrator
2. User having administrator privilege
Steps to add the Service logon on your BDRSuite Backup Server / BDRSuite Remote Proxy / BDRSuite Client:
Step 1: Go to 'Run' and type "Services.msc".
Step 2: On the Services page, locate the below services
- BDRSuite Backup Server for Virtual Physical Workloads"
- BDRSuite Remote Proxy Service and
- Other relevant service depending on BDS/BBA push.
Step 3: Right-click on the concerned service and select Properties, then navigate to the "Logon" tab.
Step 4: Provide your administrator credential details in the "This Account" section.
Step 5: Once user account details are updated, click "Apply" and then "OK".
Step 6: Restart the respective service for the changes to take effect.
Note: If you encounter any issues during service restart, please verify the user credentials provided during the logon update.
Related Articles
Backup aborted
KB ID: 101005 Product: BDRSuite Backup Server Cause This will occur due to the following reasons: Backup configuration stored in the server and client is incompatible. When the Backup storage location is inaccessible to the backup server. If you ...
Troubleshooting Stuck VMDK Disks in BDRSuite Proxy for Backup Server
KB ID: 115907 Issue: Encountering difficulties in consolidating or removing orphaned snapshots of virtual machines processed by BDRSuite Backup Server. Cause: The occurrence may be attributed to several factors when using Virtual Appliance Mode ...
Steps to Set Up and Configure Remote Proxy for VMware/Hyper-V Hosts Using BDRSuite/BDRCloud
KB ID: 115222 Overview: This Knowledge Base article explains how to set up and configure the BDRSuite/BDRCloud Remote Proxy to add and back up VMware and Hyper-V Hypervisor hosts. The Remote Proxy is essential for connecting Hypervisor hosts ...
BDRSuite client is Already Running on the Remote Server
KB ID: 117020 Cause: This error arises when attempting to add a target host to the BDR server while the BDRSuite client is currently active on that host. Solution: To resolve this issue, follow the steps below: 1. Continue using the existing BDRSuite ...
Steps to Rebuild BDRSuite Backup Server running v5.3.0 and above (PostgreSQL Database)
KB ID: 115900 Challenge A hardware failure or system crash on the BDRSuite Backup Server machine can result in the loss of both the BDRSuite application and its backend database (PostgreSQL server). Solution In case of backup server failure/crash, If ...