Resolving Backup Failures Caused by Trial Period Expiry

Resolving Backup Failures Due to Trial Period Expiry

KB ID: 115118
Cause:
When using a newly installed backup server, the default trial period lasts for 30 days. After this trial period expires, backups on the server will fail, accompanied by the following error message:
"Backup failed. Your trial period has expired. To resume backups, purchase required licenses from your portal account."
Solution:
Step 1: Register Your Server with BDRSuite Portal (Skip to Step 2 if already registered)
To register your server with the BDRSuite Portal, follow these steps:
1. Go to the "Management" tab and click on "License."
2. Click "Register," and you will be prompted to enter your Portal account ID and password:
   i) If you already have a Portal Account, enter your credentials and click "Register."
   ii) If you do not have a Portal account, click "Sign Up" to create an account, then proceed with the registration.
3. Register your trial version.

Your BDRSuite Server is now registered with your BDRSuite Portal account. To purchase and apply licenses, proceed with Step 2.
Step 2: Purchasing Required Licenses
To purchase licenses, log in to your Portal Account and follow these steps:
1. Under the "Buy" tab, click on "Subscription License."
2. Select the product, duration, and the number of licenses you want to purchase.
3. Complete the payment with your added credit card or portal credits.
4. Go to "License" -> "Apply License" and assign the licenses to your backup jobs.
5. After applying the licenses, return to your BDRSuite Server and navigate to "Management" -> "License." Click on "Run License Check" for the applied licenses to be immediately reflected in your server.
By following these steps, you can resolve backup failures caused by the expiration of the trial period and ensure uninterrupted data protection with your licensed BDRSuite product.