Error: Multiple Connections to Server or Shared Resource Not Allowed
KB ID: 115060
Error Message:
"Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again."
Issue:
The above alert message may occur during the following actions:
1. Trying to add a Microsoft Windows/Microsoft Hyper-V host in BDRSuite Backup Server.
2. Editing and saving the password of a Microsoft Windows/Microsoft Hyper-V host in BDRSuite Backup Server server after the password has been changed.
3. Removing a Microsoft Windows/Microsoft Hyper-V host in BDRSuite Backup Server.
Cause:
The error is triggered when multiple connections are attempted to a server or shared resource by the same user, using different user names or modified credentials. This commonly happens during VIS installation on remote machines, where a null session is created to access the UNC path for copying installation configuration XML and installer (MSI) files.
Possible Solutions:
Solution 1:
Use the same credentials that were used earlier while connecting to the network share.
Solution 2:
If you need to use a different user account or modified credentials, delete the existing network-shared connection for the remote machine using the following steps:
1. Open Command Prompt as Administrator.
2. Type "net use" to list all existing connections to the server.
3. Delete the connection for the remote machine where VIS needs to be pushed using the command:
net use /delete \\[ip of VIS machine]\foldername
Example: net use /delete \\10.0.0.2\admin$
Solution 3:
If the error persists even after disconnecting the network share, restart the BDRSuite service from services.msc.
Solution 4:
In the remote machine, disconnect other users from the task manager to terminate all network shares. Only perform this step when other users' connections are no longer required.
Solution 5:
Follow these steps in extreme cases when the above solutions fail to resolve the issue:
1. Restart the Workstation service from services.msc on the BDRSuite installed server. This will disconnect all network connections after restarting, so ensure that all network-shared connections are no longer needed.
2. Log out from the current session and log in again. This forces the release of all network connections made before.
3. If the issue persists, restart the server where BDRSuite is installed.
Related Articles
Resolving MSSQL Backup Error: BACKUP LOG Not Allowed in SIMPLE Recovery Model
KB ID: 115090 Issue: When configuring MSSQL backups with the Simple recovery model type, the following error message is encountered: Msg 4208, Level 16, State 1, Server servername\databasename, The statement BACKUP LOG is not allowed while the ...
Resolution for MSSQL Backup Error - "BACKUP LOG Is Not Allowed While The Recovery Model Is SIMPLE" in BDRSuite
KB ID: 84 Issue: Encountering the error message: "Msg 4208, Level 16, State 1, Server [servername], Line 1 The statement BACKUP LOG is not allowed while the recovery model is SIMPLE. Use BACKUP DATABASE or change the recovery model using ALTER ...
Restore Shared Drive
The Restore Shared Drive feature enables administrators to recover files and folders from Shared Drive backups, ensuring that collaborative workspaces are restored efficiently. This process helps prevent data loss and ensures that teams can quickly ...
Error While Dumping MS SQL Backup Data in the Client
KB ID: 115082 Error: Dumping MS SQL backup data fails at the BDRSuite client. Scenarios: The above error occurs at the BDRSuite client machine in the following scenarios: Cause 1: MS SQL database(s) configured for backup is set to offline. Solution: ...
Troubleshooting Error 231002: SQL Server Not Installed on Target Host
KB ID: 231002 Case 1: SQL Server is not installed on the target host. Problem: This error occurs when attempting a backup operation on a target host without SQL Server installed. Solution: To resolve this error, ensure that SQL Server is installed on ...