Resolving Issues with Starting the Vembu Integration Service on Hyper-V Host

Resolving Issues with Starting the Vembu Integration Service on Hyper-V Host

KB ID: 115028
Cause:
This error occurs when attempting to add a Hyper-V server under a domain controller for backup. The issue arises when local system credentials are provided without specifying the domain name, as shown in the incorrect example below:
Username: username
Password: *
The correct format is as follows:
Username: domain_name\username
Password: *
Solution:
If the VembuIntegrationService on a Domain Controller is logged in using local system user or local administrator account credentials, it is essential to replace these credentials with the domain user account credentials in the service manager.
Follow these steps to modify the user credentials of BDRSuite Integration Service:
Step 1: Open the Run window (key combination: Win + R), type `services.msc`, and press Enter. The Service Manager console window will open.
Step 2: From the list of services, right-click on "BDRSuite IntegrationService" and select Properties.
Step 3: Select the Logon tab and choose "Log on as a specific account." Provide credentials of a user with administrative privileges in the following format: `DomainName\User_Name` and save it.
Step 4: Restart the Vembu Integration Service.