MAPI Profile Creation Failed

MAPI Profile Creation Failed

KB ID: 111002
Cause:
The 'MSPST MS' service is not configured, leading to the failure of MAPI profile creation.
Solution:
Follow the steps below to resolve the issue:
1. Create a New User: Create a new user with sufficient rights through Active Directory Users and Computers.
2. Assign Full Mailbox Access: Assign "Full Mailbox Access" permission to the newly created user.
3. Use New Account for BDRSuite Service: Utilize this new account with full mailbox rights as the BDRSuite service's logon account.
4. Restart Vembu NetworkBackup Service: Restart the BDRSuite service.
5. Specify Display Name: Specify the display name of this account, including the global catalog server name (in the case of Windows Server 2008 machines), in the configuration page. Access this page by clicking the link shown at the bottom of the tree view section.
6. Add 'MSPST MS' Service in MAPISVC.INF: Manually add the 'MSPST MS' service by modifying the MAPISVC.INF file.
Note: The above three steps should resolve the issue in listing profiles. However, the 'MSPST MS' service must be added to the MAPISVC.INF file to successfully backup Exchange user mailboxes.


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