Verifying Email Configuration Settings
KB ID: 102108
Cause
The error may occur due to the following reasons:
1. When using a Google Workspace server as the SMTP server, the error could arise if the default configuration settings of the Gmail account block less secure applications.
2. Incorrect credentials for the configured SMTP Microsoft Exchange Server account.
3. If security defaults are enabled in your Microsoft 365, SMTP AUTH is already disabled.
Solution
For Google Workspace
To resolve the authentication failure problem, follow these steps:
1. Enable the "Allow less secure apps" option in your Gmail account by following these steps:
a) Go to My Accounts in your e-mail settings.
b) Select the "Sign-in & Security" option.
c) Enable "Allow less secure apps" by setting it to "ON."
2. Ensure you have provided the correct credentials for your SMTP Exchange server.
3. After performing the above steps, re-enable the e-mail setting in your Vembu BDR web console. Send a test email to verify its success.
For Microsoft 365
To overcome the authentication failure problem in Microsoft 365, try the following steps:
1. Use the Microsoft 365 admin center to enable or disable SMTP AUTH on specific mailboxes:
a) Open the Microsoft 365 admin center and go to Users > Active users.
b) Select the user, and in the flyout that appears, click "Mail."
c) In the "Email apps" section, click "Manage email apps."
d) Verify that the Authenticated SMTP setting is enabled.
e) Once you're finished, click "Save changes."
For additional information and support, you can refer to the official Microsoft documentation linked below:
Related Articles
Configuring SMTP Settings for Email Reports
KB ID: 115007 Challenge: Configure email settings to receive backup and restore reports in BDRSuite Solution: SMTP server settings are needed for setting up Email reports. Please login to your web console and go to Email Settings page to enable it. ...
Invalid Email Address in Email Configuration
KB ID: 115058 Cause: The issue arises when attempting to add SMTP server settings without providing SMTP server authentication information. Solution: This problem has been addressed, and the fix will be integrated into Vembu BDR Suite v3.9.0 release. ...
Configuring Instant Email Notification
Email Notifications lets you set the SMTP server and configure an E-Mail address to which backup reports can be mailed periodically. Options to configure sending various reports to different Email addresses are available. Step 1: Configure SMTP ...
Configuring Instant Email Notification
Email Notifications lets you set the SMTP server and configure an E-Mail address to which backup reports can be mailed periodically. Options to configure sending various reports to different Email addresses are available. Step 1: Configure SMTP ...
Configuring Instant Email Notification
Email Notifications lets you set the SMTP server and configure an E-Mail address to which backup reports can be mailed periodically. Options to configure sending various reports to different Email addresses are available. Step 1: Configure SMTP ...