KB ID: 101005
Product: BDRSuite Backup Server
Cause
This will occur due to the following reasons:
- Backup configuration stored in the server and client is incompatible.
- When the Backup storage location is inaccessible to the backup server.
- If you manually aborted the backup while it is in progress.
Solution
- To resolve this issue, please rename the file "BackupName.sbc" as "BackupName.sbc_old" from the location "BDRSuiteSTORAGELOCATION/ClientName/BackupName/conf/" in the Backup Server machine and then schedule the backup from client machine.
- If you manually abort backup from the client’s side, please run the backup again from the list of backup jobs page.