Backup Configuration Incompatibility and Backup Abortion
KB ID: 101005
Cause:
There are several reasons that can lead to the occurrence of this issue:
1. Incompatibility between the backup configuration stored in the server and the client.
2. Inaccessibility of the backup storage location to the backup server.
3. Manual abortion of the backup process while it is in progress.
Solution:
To resolve this issue, follow the steps below:
- Rename the file "BackupName.sbc" to "BackupName.sbc_old" located in "VembuBDRSTORAGELOCATION/ClientName/BackupName/conf/" on the Backup Server machine.
- Schedule the backup again from the client machine.
- If the backup was manually aborted from the client's side, run the backup again from the list of backup jobs page.
Note: Ensure that the backup configuration is compatible between the server and client and that the backup storage location is accessible to the backup server for successful backup operations.